Posted by: Mrkim [x] - (71.164.244.---)
Date: January 17, 2010 02:26PM
I loaded up XBMC onto a spare drive I dropped into my system but it can't see the other drives in the system to read from 'em. The interface looks cool but short of loadin everything to the home folder on this drive, which would be impossible, it won't do too much good. I'll have to do some more diggin around and see what I can come up with grinning smiley
Posted by: pulse [x] - (Moderator)
Date: January 19, 2010 04:25AM
If the system has access to the other folders, you should just be able to 'add' a new video/music/whatever repository to it.
Posted by: Mrkim [x] - (71.164.244.---)
Date: January 19, 2010 02:43PM
Yeah, I finally worked through this as well as setting up my location and a few other things. Some of the controls seem to be in funky places and the methodology a bit odd here and there, just a matter of stumblin through it all and such.

I like the interface and layout for an HTPC set-up though at times the underlying software seems unforgiving and flaky. If I click somethin and then change my mind and wanna redirect to a different tab or whatever it will often lock up, as if it's sayin "Uh, no man you made that choice and I'm workin on it, so you'll just hafta wait till I get through with that before you can do anything else".

I'll continue to fiddle with it off and on till I manage to either really break it well or get it to straighten up. I gotta send my Bloodrage GTi Mobo back to Foxconn for a replacement before I can build the new i7 machine for the LR anyway so I have a lil time to play with it before I would actually put it to use. Maybe if I get really ambitious I'll pull the HD I have it loaded on outta my i7-940 machine and drop it into the 3.0ghz dual core machine I have in the LR now and see how it reacts in that machine.

Fossil was over here the other night so we could trade a buncha music and movie files and he seemed to like the interface too.

Edited 1 time(s). Last edit at 19/01/2010 02:46PM by Mrkim.
Posted by: pulse [x] - (Moderator)
Date: January 19, 2010 11:14PM
Are you booting off the live CD?

If you are, then try installing it to a disk (it'll wipe whatever disk you point it at though so .. maybe try with a spare), it's MUCH faster not loading via CD.

Even loading off a USB stick would be significantly faster.

XBMC has been around for years. Started out as a replacement for the original media player released for the Xbox 1 after it was hacked. I've been using it since about 2003, however only just replaced it with a new machine (still a baby PC as I mentioned, but more than capable of doing what I need).

The controls are pretty good, but yeah if you're using a keyboard/mouse then it's not as easy as a decent remote. I bought an original (not a OEM/rip off) Microsoft media centre edition remote (model A9N00009) plus receiver for mine. Works like a charm, though I wish I could program a few more of its buttons.

Very happy with the setup though smiling smiley
Posted by: Mrkim [x] - (71.164.244.---)
Date: January 21, 2010 02:05AM
Actually I dropped in a spare 40gb IDE HD into my i7 machine and loaded it onto that after a full install of Ubuntu 9.10 as they mentioned this was an easy install method, which was true. I still haven't devoted a lot of time to this project yet but it does look very promising for the LR machine. I have a cuppla generic tuner cards w/IR remotes and I may fiddle with that set up too.
Posted by: Mrkim [x] - (71.164.244.---)
Date: January 25, 2010 07:22AM
Geez, now I'm sittin at 0 and 2 for i7 MoBos. The Foxconn Bloodrage I have never managed to even boot up once and now the MSI board I've had runnin for the past 4 months or so seems to have gone bonkers too. Fargin iceholes!

With a ton of help from PLP this weekend we delineated the problems I'd been havin with my i7 machine and then slapped together a Fedora server for the casa and this will surely have a HUGE impact on how the systems here at the casa will be run in the future.

Though I kept bangin my head against my own misconceptions in how my other machines and the server would interface and communicate, thanks to PLPs patience and knowledge in setting this all up I can see major advantages to it all from this point forward.

I built it into the Cooler Master Cosmos case I had been ratholin for the new LR machine but with its 6 main modular HD bays and 5 additional drive slots it won out as the most practical choice as a home for the server and all the HDs. This case is so big even the full ATX MoBo we used looks small inside it and there's ample cooling for the components using just what came standard in the case with possibilities to add several more fans later if needed. The outer side panels having eggshell foam applied to 'em on the inside also helps keep this behemoth extremely quiet, which is a nice touch. The only complaint I found with this case design (and it's one fossils machine shares that's built into a Thermaltake case) is the SATA power connectors wind up bein so close to the side panel it requires usin 90 degree power connectors for the drives to keep from havin interference with the side panels when you go to button it all up and ... until I get a few 90 degree SATA connectors it actually has the Rt side panel on the Cosmos case slightly bowed out from the straight power connectors the PS came with.

PLP set up the Fedora server OS with a pair of 40gb IDE HDs in a raid array and then we dropped in 2-2tb and 2-500gb SATA II drives to fill up the main HD bays with future plans to add in pairs of 2tb drives to replace the 500s and possibly more to drop into the additional open slots as finances and need for additional storage allows.
Posted by: pulse [x] - (Moderator)
Date: January 25, 2010 12:21PM
My i7 is a Gigabyte GA-P55-UD4P.

Zero issues, rock solid. Paired with an i7 860 CPU, 8 gig of 1600mhz RAM, all sw8. Though I do run Win7 (64bit) on it smiling smiley

As for PLP, tell that crazy ass ho to get his ass back here, everybody misses his shite smiling smiley
Posted by: fossil_digger [x] - (76.185.170.---)
Date: January 25, 2010 03:20PM
PLP is more hard headed than i am. (*facepalm*)
Posted by: Mrkim [x] - (71.164.244.---)
Date: February 08, 2010 03:48AM
I still have no idea WTF happened but both my Ubuntu and Fedora machines simultaneously lost their network programming out of the blue! Couldn't get either machine to log into my router or get online, though my old XP machine did no prob though it was disconnected from the network when this happened to the other 2 machines.

I replaced my DSL modem, wired and wireless 10/100 routers with a new gigabit all in one unit and still no dice. Then, after having logged onto the new router with the XP machine I could get the Ubuntu machine to log in and get it back online but still can't get the Fedora machine to make the connection to the router, nor of course enable it to talk to the Ubuntu machine through the router either.

What's odd is I can enter the network properties and create new connections or make changes to the existing connections properties but then seem unable to get the machine to use any connection to access the router. It's as if the connections can't be made to actually fire up. Makes me wonder if I hit a particular bit of nastiness from a DL I had runnin when this all occurred.

PLP's been on the road and though I've found some probable fixes for the situation since he set it all up I'm apprehensive about makin any changes to the network without his input.

Ever come across anything like this pulse, Onyma, Bueller, Bueller, anyone ..... totally lost
Posted by: pro_junior [x] - (Moderator)
Date: February 08, 2010 05:03AM
1.21 gigawatts?!?!
Posted by: fossil_digger [x] - (76.185.165.---)
Date: February 08, 2010 06:10AM
my uneducated guess would be to upgrade the network card to match the new router mods. thumbs down
Posted by: Mrkim [x] - (71.164.244.---)
Date: February 08, 2010 02:05PM
Nope, both machines already have 1 gig ethernet capabilities comin off their MoBos, so does your machine BTW fossil grinning smiley
Posted by: fossil_digger [x] - (76.185.165.---)
Date: February 08, 2010 06:47PM
talked to plp today, he said he might grace you guys with his presence and come back, but DK pretty much told him to fuck off an get lost, so no dice.
Posted by: Mrkim [x] - (71.164.244.---)
Date: February 08, 2010 10:47PM
Finally got a hold of PLP & all's right with both mosheens again YiPEEE!

Now onto the real questions in life like ..... why is it Elvis hands out condoms and free shots of butterscotch schnapps at the donut shop every mornin, but nobody sees him but me and Hendrix? And why is it he talks to Jimi but just looks at me weird when I start askin him what Priscilla was like in the sack star wars fighting
Posted by: Mrkim [x] - (71.164.244.---)
Date: February 18, 2010 01:08AM
I miss my i7 so badly and just ain't waitin for a replacement MoBo any longer so I pulled the trigger on one of these puppies today GIGABYTE GA-X58A-UD3R [] This bad boy has all the bells and whistles and should make a sweet new home for my 940 cpu.

I've been runnin a core 2 duo 3.0 machine since the i7 bit the dust and all that's done is get me jonesin really hard to get my 940 back on its feet again drinking smiley
Posted by: Mrkim [x] - (71.164.244.---)
Date: March 05, 2010 05:51AM
Grrr! Took an update this mornin and the system on my office ubuntu machine won't get past the splash screen after the login/password entry totally lost
Posted by: Mrkim [x] - (71.164.244.---)
Date: September 24, 2011 03:28AM
Just in case anyone ever reads this ....

Hello, my name is Kim, and I'm a glutton for punishment(headexplode)

Been havin nothin but hell outta 2 of my mosheens in the last week, one with a failing 40gig IDE OS drive that had to be replaced while it was still capable of slingin data and another started actin wiggy so I opened it up to find the CPU cooler fan was tits up.

The failin OS HD was in my hot rod so I dropped in another drive and while I was at it decided to move from the Ubuntu 10.04 to the newer 11.04 version while I was at it and to step up from the 32 bit to the 64bit while I was feelin frisky as well .... and then the walls fell in with the roof quickly following (*facepalm*)

Loaded it up, went about tweakin some settings and Bang ... broken OS, RE-loaded it and Bang, Bang, broke it again!

Loaded it one more time and voila, well.... almost, so long as gettin online wasn't any part of the expectation!

For some whacked reason the ethernet connection would enable while rebooting and then Shazam, as soon as the desktop would come up the previously lighted channel on the router would flicker off and bingo, no internet connection angry smiley

I fiddled with this crap all day last sundee and finally just said stuff it and set the puppy to the side figuring I'd try a new ethernet card when I was feelin a bit more enthusiastic about the whole thing.

Ok, so fast forward to yesterdee when the fallback machine started actin up ...

Surmisin the situation I found the fan on the cooler was mounted in such a way to find another fan in my box of goodies that fit it "just" right waddn in the cards at the moment so I yanked the MoBo, popped off the old cooler and dropped in better one ... UpGrades rock on

Got it back together and while re-installin the Mobo I see there just so happens to me a spare PCI ethernet card sittin there doin nothin. A hold over from a previous networking experiment, but I digress.

So I snag the ethernet card, slap it into the other machine, hook it all up and from force of habit accidentally put the ethernet cable into the socket off the Mobo and fire it up .... and the damned thing just worked.

Had this not puzzled me so badly, I'd have been much happier about the whole thing, but it's workin, so how bad could it be right?

So I was off again on my tweak happy ways as I set about personalizin the new OS and this time though I managed to break the mic/headphone software I got it fixed with some diggin around, got pretty much all the software packages installed I wanted and so I rebooted and when it reloads I'm lookin at nothin but a desktop background with no taskbars or squat to open anything with, basically just a one pic pony show without even a sign for how to stagger to the freakin exit, and .... my rum supply was gettin mighty low too!

So, needless to say, about this time all is not exactly peaches and cream at the ol Casa de Steele and I'm really beginnin to feel like this guy -> (*horse*)

Decidin to tough it out and make this sumbitch straighten up n fly right again I played with some stuff to finagle a way back online (which was a good trick without so much as a Firefox icon in sight) and wrangled my way into a forum and found in my tweakin I had done a big no-no that had led to the deletion of my Gnome Panel, which consists of 2 taskbars and all the quick launch links to my common aps!

Luckily I also found I wasn't the only other dufass to have done so and hence found a fix, slid it in through the terminal and Holy Moly Amos, it was on like Donkey Kong again.

The upshot of this all is I do not feel like the Ubuntu 11.04 64 bit OS is a ready for prime time player at the moment and with 11.10 due out next month, the idea of tryin that one out is definitely a back burner thought.

However, the 10.04 32 bit LTS (long term support) version which will be supported through 2016 by comparison is a hardy workhorse tweakable set up that's easily recommendable.

BTW, I fixed the rum shortage issue too smileys with beer

Edited 1 time(s). Last edit at 24/09/2011 03:42AM by Mrkim.
Posted by: woberto [x] - (120.20.166.---)
Date: September 24, 2011 03:44AM
I run 11.04 on 64bit at home.
No dramas. Standard settings.
Camera was tricky to get working though.
Ubuntu rocks!
rock on
Posted by: Mrkim [x] - (71.164.244.---)
Date: September 24, 2011 10:22AM
I guess if I didn like to fiddle and tweak everything the way I do it would be a lot easier. But, having gotten so used to Ubuntus total customization like I have, I always like to add in lotsa personal fave touches here and there, which can lead to some serious pitfalls along the way.

One of my missteps was in trying to remove the user/shutdown icon off the taskbar which is now lumped together with the network, speaker, mail notification and time into one grouping. Though it was easily added back, afterwards the clock had the wrong time and was unadjustable until 2 restarts later when it finally allowed me to access the time settings function.

Just before I went to bed last night I fired up the new media player Banshee and decided to load up the music collection from my server, which took a few twists and turns to get access to the remote HD, then set about importing the tunes and hit the sack.

When I got up this mornin I see it only added part of what's on the drive and then when I clicked on the 1st file to play it Banshee just died. Still haddn figured out if that's a feature or a bonus totally lost
Posted by: quasi [x] - (208.78.130.---)
Date: September 24, 2011 11:19AM
If it ain't broke, don't fix it.
Posted by: Mrkim [x] - (71.164.244.---)
Date: September 24, 2011 01:07PM
The definition of "broke" in this instance is subjective quasi.

If somethin isn't workin the way you know it can or want it to, isn't it broke even if it is otherwise functional?

There's a total shift in how many Linux users see things compared to how many Windows/Mac users look at things.

Windows/Mac folks seem to look at functional programs that consume huge amounts of system resources unnecessarily runnin background functions totally analogous to the task at hand and see that as just fine by them, though in truth most of 'em aren't even aware of the drag/drain on their systems overall speed and functionality they are loosing comparatively.

Linux users look at that and say, what kinda sense does that make totally lost

I like my system to be responsive and fast, which means paring away as much as possible of the unused systems to allow better performance by what is being used instead, which is one of the main premises of a linux operating systems main principles.

Secondly, Mac/Windows users seem content to simply accept the limitations on custimization their OSes give 'em, which is not acceptable to the linux user who, even at the risk of OS failure peril, chooses to have it the way they want it instead.

Bottom line here is that the old saw about "If it ain't broke, don't fix it." hits me personally in the same ways as someone who says "Because we've always done it this way." when asked why they do something a particular way. If mankind as a whole were more accepting of these 2 ideologies we might be about to the point of makin really good arrowheads about now instead of tryin to move mankind outward into our solar system winking smiley

Then again, what do I really know? I'm just a hard headed Texan who enjoys challenges and seldom interested in what's considered acceptable as the status quo. And, never forget ..... I'm a glutton for punishment, aka, self abuse (*facepalm*)
Posted by: fossil_digger [x] - (76.185.188.---)
Date: September 24, 2011 02:26PM
many times have i slammed my keyboard on the counter pissed at Ubuntu for breaking. then i play with a friends winblows machine trying to get rid of all the garbage on it, and i go right back to Ubuntu with my middle finger standing erect in the direction of Bill Gates. (*finger2*)
Posted by: Mrkim [x] - (71.164.244.---)
Date: September 27, 2011 11:06PM
I was seeing some really disheartening signs with 11.04 64 bit and loaded up the 32 bit and watched 'em melt away.

I found the 64 bit was hittin 2 of my 8 CPU cores really hard and not handin off core to core which eventually would lead to a CPU failure, or at least give better odds on that happenin. With the older OS I had been runnin most of the time all 8 cores would hover around 15-25% and I was seeing 2 cores peggin almost all the time with the 64 bit.

I also saw what made me wonder if the 64 bit version waddn sufferin from a memory leak issue since the longer the system was up, the higher the usage of RAM became, until it reached all the way to 80% of the 6gigs of DDR3 I have and I said that was enough!

I know I was not runnin nearly enough programs or doin anything RAM intensitive enough to have justified the usage I was seein since the old 10.04 I had seldom got above even 20% usage.

After loadin up the 32 bit version both issues went away so I'll just hang with that for now clown
Posted by: fossil_digger [x] - (76.185.188.---)
Date: September 28, 2011 12:10AM
i converted 2 more machines / users over in the last 2 days. (*butt*)
Posted by: woberto [x] - (120.22.7.---)
Date: September 28, 2011 03:44AM
Kim you are a son of a motherless goat.
You suck.
You prick.
Because of you I started fiddling with Ubuntu on my laptop,
which is dual-boot with windoze7.
Now the fucker won't fire up.
I hate you, you fuckin' tweaker.
Posted by: Mrkim [x] - (71.164.244.---)
Date: September 28, 2011 12:27PM
Yep, with Ubuntu you're supplied with ample rope to insure you'll arrive 1st on the scene at the hangin rock on

I built a dual boot 7/Ubuntu machine for a customer a cuppla weeks ago and ran into a situation similar to what you're gettin 'berto and found out the major issues revolved around the ATI video card the buyer had chosen.

After loadin up 7 and makin sure it was Ok I installed Ubuntu 10.04, then all the upgrades, then went about addin in a lotta extra programs in Ubuntu, tweakin this and that and when I went to reboot ... Nada!

I still could boot into 7 but the GRUB screen didn even have an entry on it for bootin into Ubuntu anymore.

I dug around and found a GRUB repair tool, DLed it & burned it off to a CD but even this tool would not repair the system and I wound up havin to reinstall Ubuntu.

After the reinstall, for some reason I never did figure out, it had created a 200gig block of totally unusable space on the 1TB HD so I went back and reloaded Ubuntu again tryin to manually repartition it to get that space back, but never succeeded.

I eventually reinstalled 7 which repartitioned the whole drive, then again reinstalled 10.04 and everything worked fine, except .... the ATI video card would never allow for all the nifty lil visual tricks that have always made Compiz such a cool desktop experience. No desktop cube, no wobbly windows, no rotating the cube, no utilization of the cool animations for opening, closing and minimizing windows, just a very bland Winozish desktop experience.

If you had a buncha stuff on your HD that you don't wanna loose and another 'puter to run on you could try droppin your laptops HD into a SATA or IDE external cradle that can connect to the other machine through USB or an ESATA port, open it up and copy the data to the other systems drive before undertakin repairs/reinstallation to the laptop.

Or ... you can do it old school and just drop the lappys HD into another machine by runnin it straight to the other systems MoBo with the proper power and data cables.

Also, though the Ubuntu installation disc has no real repair functions per se built in you can still use the disc to run as a live version of the OS to allow you access to the web for help with your issues and the terminal for gettin a look at what's still there on your HD so if you're good with command line stuff (which I am NOT!) you can look at what's there and/or what might be missing that's causing your problems and maybe even make the necessary repairs that way.

Sorry for your troubles dude but .... I do think in outlining the previous discussions I did thoroughly note there were pretty serious risks involved in tweakin operations to Ubuntu and hopefully a seasoned geek like yourself did at least take the "back up everything on your system" beforehand rule to heart before you borked your system grinning smiley
Posted by: fossil_digger [x] - (76.185.188.---)
Date: September 28, 2011 12:29PM
re-install, axe Winblows and you'll be golden. thumbs down
i hope you did figure out to never keep anything you can't lose on a Ubuntu op system drive. totally lost
Posted by: pulse [x] - (Moderator)
Date: September 28, 2011 11:19PM
There's a reason why I use windows as my main desktop OS. All my servers run Linux (except for one, which is Solaris) but my main box is Windows (and my personal laptop is OSX, work laptop is Windows). I don't have the time or patience to fuck around on my desktops.

Regarding your memory leak/ram usage issue, that's actually normal. Linux will cache everything it can, forever, until it uses all the ram. Once it's full, as new things need to be loaded into memory it will release the oldest cache information.

This is win:win. It speeds up your system by caching stuff you've done before, and boots the oldest (so most stale) information out the door when a program comes along needing memory.

What's the point of having all that RAM if you're not going to use it? You don't WANT free ram, it's wasted if it's not in use. If you had 256GB of ram, it would (on a long enough timeline) fill the whole lot with cached information.
Posted by: woberto [x] - (120.22.65.---)
Date: September 29, 2011 02:18AM
That laptop runs windoze because I use it for virtual servers. I have not found an easy to use VM for Linux (except older Fedora) so I use windoze. It's also more commonly used in the real world.
When doing demo's I need to dedicate the whole machine to the software on show. I don't want 19 installations on my laptop but I can have 19 virtual servers, each only showcasing one software scenario. Also my clients run different dot revisions of the same software, so I have another dozen VM's for all the versions of their software.
This restore is going to take several hours and about half a slab of beer...
Posted by: pulse [x] - (Moderator)
Date: September 29, 2011 03:11AM
This is what snapshotting and a NAS for backup is for winking smiley

I've got an ESX box (little HP microserver) for my VMs at home.. When it comes down to it I have a lot of shit lying around, even though I dispose of a lot of computer gear. I seem to buy more and more..

Bought a new graphics card & 16GB ram for my desktop the other day.. the same one I'll replace the motherboard/cpu on in a few weeks when the sandy bridge-e / LGA2011 stuff comes out. At least the rest of the machine will be up to the task then.

It's also good for tax, I use it for business purposes..
Your Name: 
Your Email: