Results 1 - 30 of 1256
2 days ago
pulse
I fixed a bug! If you click on the tags under an image now it doesn't log you out anymore. If you find any other bugs where you click on something and it logs you out, let me know where you are and what you click on and I'll try to solve. You're logged out if the little goat next to #plus613 logo disappears.
Forum: plus613.net
3 days ago
pulse
Okay I've fixed it. And I don't remember how I broke it. I reverted a backup but can't remember what I was changing at the time sooo... neato!
Forum: plus613.net
3 days ago
pulse
Hrm yeah. I'll look into/fix tonight. There's nothing obviously wrong off a 2 second glance.
Forum: plus613.net
16 days ago
pulse
Today I've changed the reverse ingress proxies for the site. Hopefully no difference, maybe even a touch faster; but also the one that was there was struggling to cope sometimes and was delivering broken thumb images in eg the gallery view.
Forum: plus613.net
25 days ago
pulse
I can see it in the gallery browsing in private and not logged in.
Forum: plus613.net
2 months ago
pulse
2 months ago
pulse
Speed of rendering isn't based on how many pixels, it's just a box definition. Now; 3 extra pixels between each box means the entire page will take you 1/50 of a swipe more but.. meh. On image pages, the text box matches the displayed image with, with space for the content boxes down the left hand side. Not much I can do to expand them without expanding the entire page. Which I haven't looked
Forum: plus613.net
2 months ago
pulse
2 months ago
pulse
pro_junior Wrote: ------------------------------------------------------- > When I log out I have to log in again. Every time. Try deleting cookies, or uninstall your browser? Don't worry about reinstalling. Everything will be aaaallllright.
Forum: plus613.net
2 months ago
pulse
Yep. That's a completely known unknown issue. I have abso-fucking-lutely no idea why that happens, but suffice to say if you wanna login you have to do it via forum. The site used to have a 'login' box on the left where you could put in username/password too. That also didn't work in the same way. So I replaced it with a link to the forum login page. And THAT doesn't work. You still need t
Forum: plus613.net
2 months ago
pulse
So I think I can reproduce the issue you're talking about woberto but .. man it's confusing. It LOOKS to me like if an image is uploaded, you can't view it until a logged in user has viewed it. Then anon/not logged in can. There must be something that's triggered by a logged in user viewing it.. cache population or something.. which is missing if you're not logged in. Man. I have no fuck
Forum: plus613.net
2 months ago
pulse
Also, I've added a faint black highlight to the text around the image title, just to increase contrast.
Forum: plus613.net
2 months ago
pulse
Also I dunno if any of you jerks noticed, but the image title box was always significantly taller than the text within it; and didn't line up with the box to the left (image stats, etc). I've finally figured out how to make that match, so I've done that. I've also set the title to bold text. I tried centring the text within the box horizontally but .. at least on desktop browser I didn't love it.
Forum: plus613.net
2 months ago
pulse
Okay, I'll have to try to investigate. So; newly uploaded image, browsing without login (eg incognito/etc) gives 500; but same image when logged in works? I just read through my comments here and it annoyed me about the mobile voting; so I've added a new box below the image, which displays on both mobile and desktop, with a group of stars you can select to vote on an image too. Hoping that
Forum: plus613.net
4 months ago
pulse
15. Polls
Okay. So polls exist. Just for new messages. Or is it just for me? I can't add one to a random image but I can create a poll post in the forum. So that's why we can't in images, because there is a "default" post created for each image. And if you can only add polls to the first post then... Don't ask me how that could be enabled. I have literally no idea
Forum: plus613.net
4 months ago
pulse
Oh, obviously that was done if you didn't notice from all the time everyone spent in them posting. Polls eh? I .. hrm. Kinda thought that was here. Interesting.
Forum: plus613.net
4 months ago
pulse
I've got everything working except actually displaying the image Forum works; gallery works; main page works. But you click on an image and it drops dead. Ah well whatever, far from urgent.
Forum: plus613.net
4 months ago
pulse
I've dropped the "Adult" forum today. Since it was around before the porn split; and now even the porn site is gone. Would anybody miss the other forums? Should I just bin all but plus613 and general chatter?
Forum: plus613.net
4 months ago
pulse
The bits that actually run the site, which is all written in PHP, have a bunch of accelerators, caching units and things. I'm trying to get the site from PHP7 to PHP8. I got 95% of it working last night, but that last 5% is a killer so had to take a backup of my work; restore my previous backup of the accelerators and get the site back online. I'll flip back to the new image at some point
Forum: plus613.net
4 months ago
pulse
Patched everything tonight. Need to figure out how to upgrade the PHP accelerators to a later OS. Big job; but at least everything is still current.
Forum: plus613.net
4 months ago
pulse
Similarly; I always disliked that when you rated the last image it took you back to the first one ("Yes!". It should take you to a random one and you continue on from there. Edit: Apparently that's just when voting on images. If you click "next" on the last one it takes you to a random one then carries on from there. Interesting. I should change the voting code to do the sam
Forum: plus613.net
4 months ago
pulse
I still massively prefer the browser, I barely use my phone on the site. I think the design is quite clean in browser mode. Can you even see an image score / rate an image on mobile page? I don't think you can..? Kinda one of the main points of the site. I'll be straight up, I have absolutely zero idea how you'd need to change the code to have infinite scroll on it. Such things didn't e
Forum: plus613.net
4 months ago
pulse
I wonder if I can change the logic. "Next" should take you towards the newest image / gallery page I think.
Forum: plus613.net
4 months ago
pulse
Just checked by doing a 'diff' on the code running today vs 2021; the only code that's changed in the gallery_render php code is: 1) change all default links from http: to https:, eg < $data['thumburl'] = "['imgThumb']; --- > $data['thumburl'] = "['imgThumb']; 2) change default gallery tile view from 12 to 36 images < $ga
Forum: plus613.net
4 months ago
pulse
No? As for the new message thingo, woberto's message came up on mine too. Maybe something to do with the cookie shit?
Forum: plus613.net
4 months ago
pulse
Which is funny, because your post did There's weird cookie shit going on. But I really don't know if I'll be able to fix it.
Forum: plus613.net
5 months ago
pulse
Also added a thing on there to see how many views that person's images have. Finally, today I went live with the "auto tagging" of all of the images. Each image should have received 3 tags, based on confidence level, with the most generic ones stripped (so that means images like this which only had generic terms received no tags; it's not a bug it's a feature) so hopefully the ones t
Forum: plus613.net
5 months ago
pulse
Fixed the user homepage today. Not that anybody uses it, and the "add friend" stuff is missing and doesn't work anymore etc.. but anybody you added in the past it now correctly shows their images, your top/bottom rated etc. It was bugging me that every user was showing the same broken image due to a code error which totally 100% DK introduced.
Forum: plus613.net
5 months ago
pulse
Added 50% more RAM and 25% more CPU to the cluster today. Because I can. And another 2 php accelerator nodes. Probably won't notice any difference, but hey ho. Also moved it directly off the firewall instead of off the network core. So it's a step closer to the internet; not that it'll make any impact to speed since it was sub-1ms response time and 25Gb link. Things you do when you're
Forum: plus613.net
5 months ago
pulse
Second! Also, way to necro a 10+ year thread
Forum: Everything else / general chatter