Posted by: BlahX3 [x] - (68.186.2.---)
Date: November 18, 2013 09:22PM
The three frog hearts, blood a virgin and the Swahili chant worked.
Posted by: pulse [x] - (Moderator)
Date: November 19, 2013 12:19PM
12.04 is an LTS anyway isn't it? It's good til April 2017 for patches/updates.

Also if you upgrade from an existing version, it doesn't replace your desktop does it?

I dunno what's wrong with CDE.. You crazy kids and your new fangled GUIs.

That said real men don't GUI winking smiley I'm involved in designing and building an "internal cloud" infrastructure at work - massive systems, massive virtualisation (SPARC based), heaps of custom shit. I've figured out how to do everything Oracle VM Manager can do via the command line and the API. I'm too lazy for button clicking, I type too fast smiling smiley
Posted by: Mrkim [x] - (184.62.16.---)
Date: November 19, 2013 04:13PM
Yeah, it's an LTS and instead of a full on install I let it do the upgrade path version so I retained all my Thunderbird N Firefox stuff and 'most" of my applications I had installed.

However, my previous statements about all my permissions being returned were a bit premature. While the directories now all my my rights, many folders and files are still locked even after applying the usual fixes, Grrrr!

Runnin all command line is waaaay above my pay grade, especially since I never learned to type. I just look at all the coding in the stuff I C&P when necessary and wonder WTF that stuff means clown
Posted by: BlahX3 [x] - (68.186.2.---)
Date: November 19, 2013 09:44PM
Maybe this could help


I'd have given the chant in Aramaic, Sanskrit or Tibetan but couldn't find a proper translation of "Work, you bastard!" into any of them.
Posted by: Mrkim [x] - (184.62.16.---)
Date: November 20, 2013 11:14AM
Thanks blah, looks like some interesting diagnostic homework to undertake. Was talkin to a buddy of my B-in-laws last night who works as a Unix/Linux corporate geek,primarily in the security end of things, who offered some other avenues to look into as well.

One interesting byproduct of all such issues is I get to learn new stuff along the way, which is a good thing thumbs down
Posted by: BlahX3 [x] - (68.186.2.---)
Date: November 20, 2013 02:28PM
It's good to learn. I'm not a Linux guru but have some schooling with it and tons of experiences with a lot of different OSes and hardware types. I suspect file system corruption, like corrupted inodes. If so fsck should determine and hopefully be able to fix it. Just make sure to never force fsck on a mounted drive. That's one of those things that just because it's possible doesn't mean you should ever do it.
Posted by: pulse [x] - (Moderator)
Date: November 20, 2013 09:51PM
Depends on how much you like your file system. Sometimes it's fun especially on your root partition
Posted by: BlahX3 [x] - (68.186.2.---)
Date: November 21, 2013 03:54PM
Posted by: pulse [x] - (Moderator)
Date: November 22, 2013 07:22AM
Root my filesystem baby
Posted by: woberto [x] - (121.44.79.---)
Date: November 22, 2013 07:58AM
My coffee mug once read...
anything you say gets piped to /dev/null
nerd smiley
Unix is sexy: who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep
totally lost
Me: Make me a sandwich.
Kim: What? Make it yourself you fat fuck.
Me: sudo make me a sandwich
Kim: OK
Posted by: BlahX3 [x] - (68.186.2.---)
Date: November 25, 2013 03:07PM
Come one baby, f my disk.
Posted by: BlahX3 [x] - (68.186.2.---)
Date: December 06, 2013 02:52PM
Did anything work yet Kim?
Posted by: elkello69 [x] - (24.140.129.---)
Date: December 10, 2013 11:23PM
Linux is garbage
Posted by: pulse [x] - (Moderator)
Date: December 11, 2013 01:43AM
Garbage is rubbish
Posted by: quasi [x] - (71.228.64.---)
Date: December 11, 2013 02:59AM
One man's trash is another man's treasure.
Posted by: BlahX3 [x] - (68.186.2.---)
Date: December 11, 2013 02:24PM
There are problems with every computer OS. That is the nature of computer operating systems, they are never going to be perfect. Switching OSes is trading one set of issues for another set.
Posted by: Mrkim [x] - (172.242.114.---)
Date: December 11, 2013 11:21PM
Meh, nah, nothin's worked so far, still the same jacked up file system (headexplode)
Posted by: BlahX3 [x] - (68.186.2.---)
Date: December 12, 2013 02:57PM
That's too bad. I'm hoping you have the files backed up from the drive or can still access it slaved to another computer and can get the files. I think you said you could. Have you tested the drive for bad sectors? I think fsck can do that but I don't know what you have actually tried.
Posted by: Mrkim [x] - (172.242.114.---)
Date: December 12, 2013 07:03PM
Yeah, fsck tested for bad sectors as part of the process and found some on one HD but nothin major. I already knew that drive had issues as Disc Utility showed the same info.

Everything's backed up onto other drives but the back ups have the same permissions issues So that's not very helpful (*facepalm*)
Posted by: woberto [x] - (60.242.55.---)
Date: December 13, 2013 04:27AM
Whenever someone file or folder permission'd thins on old Windoze machines, I just booted to a Linux Red-Hat installer and that gave me access to the entire file system. So you could boot to a new OS like Fedora? as if you were going to do an install and see what access it allows you to the existing file system. Pulse would know some snazzier ways, perhaps even "virtual" ways of doing this.
Posted by: BlahX3 [x] - (68.186.2.---)
Date: December 13, 2013 02:25PM
I think he's already done the equivalent of that `Berto. How about going the opposite direction and try copying to an NTFS drive? That would strip the Linux permissions from the files. Then run chkdsk /f from Windoze to clean up security descriptors and then copy the files to a clean ext3-fs drive.
Posted by: Mrkim [x] - (172.242.114.---)
Date: December 13, 2013 04:37PM
I haddn tried doin it with a Live CD but I installed my back up HDs in another machine and did a fresh install of CentOS hoping the new OS would take possession of the files yet this was even worse. All directories and files on that system are totally inaccessible now, which again, really makes no sense at all.

I suppose I could do some jiggery pokering with the NTFS idea. That would def take a buttload of time to accomplish though with just under 12TBs of data transfer to undertake.

A smaller scaled test would be in order 1st before even tryin it on a complete drive, though I think my smallest individual directory is still at least 300GBs.

I s'pose a cuppla hours of test time really iddn all that much compared to hammerin away manually at the ol keeboard changin the permissions though smileys with beer
Posted by: pro_junior [x] - (Moderator)
Date: December 13, 2013 04:59PM
have you tried unplugging it and then plugging it back in?
Posted by: Mrkim [x] - (172.242.114.---)
Date: December 13, 2013 05:25PM
Just for you PJ ...... Reach out, reach out and touch someone .... SMACK spinning smiley sticking its tongue out
Posted by: BlahX3 [x] - (68.186.2.---)
Date: December 13, 2013 08:29PM
Nah, forget my idea. Standard 32-bit MBR has a 2TB limit. I forgot you were dealing with that much data.
Posted by: pro_junior [x] - (Moderator)
Date: January 15, 2014 04:53AM
perhaps you just need moar ram?
Your Name: 
Your Email: