Posted by: pulse [x] - (Moderator)
Date: January 19, 2016 08:34AM
Just to let you know, I've re-routed the site's traffic to a "CDN" (content delivery network).

The sites are now both running 100% through this service, but they do caching and have global load balancers so in theory you should be routed to the closest cache near you, and as people in your area browse the site, it should a) use less of our bandwidth and b) be faster for you.

If you notice anything not working/whatever (don't say smileys, I tried kicking DK, he said something about being busy with some transvestite hookers) then please let me know.

Also if you notice the sites running slower then let me know.

Cheers
Posted by: pulse [x] - (Moderator)
Date: January 20, 2016 04:18AM
I think maybe the users online map might have disappeared with the site update; not sure though.

The tags are on a rotation with 2 other boxes on the left hand side, randomly on the main page or when viewing an image. You can also in the gallery select the drop down and "tags" is one of the options
Posted by: woberto [x] - (108.162.249.---)
Date: January 20, 2016 06:25PM
Ah so that's where the big tag cloud is.
What do you get when you go to...
[www.plus613.net]
...just curious
Posted by: pulse [x] - (Moderator)
Date: January 21, 2016 07:20AM
All my pics. Dk probably broke something. Sorry for the half downtime today. It's really fucking hard to diagnose server issues via my phone!
Posted by: pro_junior [x] - (Moderator)
Date: January 21, 2016 10:45AM
smileys don't work...

when I click the link berto posted I get my pics but the url says rogerramjet...


http:/ -link break - /www.plus613.net/gallery/user/0/rogerramjet_2003/
Posted by: woberto [x] - (108.162.249.---)
Date: January 21, 2016 04:08PM
Same for the user "forward slash" but then again that may be by design... /user/0///
Posted by: MousAnony [x] - (108.162.215.---)
Date: January 25, 2016 11:28AM
here's to another 10 years
Your Name: 
Your Email: 
Subject: 
Message: