Posted by: BlahX3 [x] - (68.186.2.---)
Date: March 21, 2012 06:50PM
For the last month everything has been progressively slowing down and it's now to the point of only working about every 4th or 5th reload, that is if anything loads at all.
Posted by: BlahX3 [x] - (68.186.2.---)
Date: March 21, 2012 08:22PM
Much better now, but it took me 9 tries to post the above message. Wonder what's up wit dat?
Posted by: woberto [x] - (49.178.7.---)
Date: March 21, 2012 09:31PM
Drugs?
Posted by: GAK67 [x] - (202.36.8.---)
Date: March 21, 2012 11:21PM
I'm not having any problems - you need to check things at your end Blah.
Posted by: fossil_digger [x] - (76.185.179.---)
Date: March 21, 2012 11:57PM
it was slow a couple days ago for like 2 days, but now it's fine
Posted by: quasi [x] - (68.28.230.---)
Date: March 22, 2012 05:53AM
I was back on dialup for a little while yesterday and it seemed normal. Been working great with my broadband.
Posted by: pro_junior [x] - (Moderator)
Date: March 22, 2012 07:35PM
for me, this site is sometimes slow on sunday, but normally works just fine...
Posted by: BlahX3 [x] - (68.186.2.---)
Date: March 22, 2012 11:46PM
There is no reason for it to have been slow here as everything else has been normal. Perhaps just bad timing with other local traffic but it doesn't make any sense for it to effect only one site. It's fine now and has been since I whined about it so maybe that's what fixed it.

Glad you broadband is working for you Quasi. smiling smiley
Posted by: quasi [x] - (68.28.230.---)
Date: March 23, 2012 05:49AM
Yeah, I've been taking a few days to get an idea of my baseline of normal usage and the other night I couldn't sleep so used the dialup at the odd hour of the night so as not to skew my findings. Man did that suck. Even when it's shows little or no siganal the broadband absolutely kicks dialup's ass. And, so far, my usage is well within my limits. I think I've got a winner.
Posted by: BlahX3 [x] - (68.186.2.---)
Date: March 23, 2012 09:14PM
Cool news. Now if we could perk up on getting some interesting uploads it'd be great. smiling smiley I've got nothing to offer at this time. Wish I did.
Posted by: fossil_digger [x] - (76.185.179.---)
Date: March 24, 2012 10:06AM
damn! and i try so hard to keep you entertained. eye rolling smiley
Posted by: quasi [x] - (68.28.230.---)
Date: March 24, 2012 04:02PM
If by "entertained" you mean going out for a cup of coffee and a newspaper while a pic downloads, you've done enough.
Posted by: BlahX3 [x] - (68.186.2.---)
Date: March 24, 2012 04:07PM
Thanks for the effort anyhow. Dig more up fossils or something.
Posted by: fossil_digger [x] - (76.185.179.---)
Date: March 24, 2012 11:48PM
you're welcome. (taunt)
Posted by: fossil_digger [x] - (76.185.179.---)
Date: March 25, 2012 11:53AM
slow again!
Posted by: pro_junior [x] - (Moderator)
Date: March 25, 2012 01:23PM
slow here now...sunday morning...
Posted by: fossil_digger [x] - (76.185.179.---)
Date: March 25, 2012 03:27PM
working good now. 2:30 P.M. Sunday.
Posted by: quasi [x] - (68.28.230.---)
Date: March 25, 2012 05:06PM
Just experienced a considerable slow down for a few minutes.

And again when I clicked to post the line above - took several minutes.



Edited 1 time(s). Last edit at 25/03/2012 05:10PM by quasi.
Posted by: fossil_digger [x] - (76.185.179.---)
Date: March 25, 2012 07:13PM
Pulse or DK: please feed the hamster and grease the wheel. clown
Posted by: pulse [x] - (Moderator)
Date: March 25, 2012 07:25PM
Yeah we run our database backups on a Sunday. Pretty sure that's what you're all banging on about.

The hamster runs flat out for a while, but it takes longer than I'd hoped so I dunno, might need more guts in the server or something. A bit frustrating really :/
Posted by: fossil_digger [x] - (76.185.179.---)
Date: March 25, 2012 09:44PM
invest in a hamster prod. thumbs down
Posted by: pulse [x] - (Moderator)
Date: March 25, 2012 11:57PM
Isn't that your job?
Posted by: fossil_digger [x] - (76.185.179.---)
Date: March 26, 2012 12:37AM
i tried to send one, but homeland security confiscated it. eye rolling smiley
Posted by: BlahX3 [x] - (68.186.2.---)
Date: March 26, 2012 03:51PM
It probably set off their residual fecal matter sensors. Try sending one that you haven't already tested.
Posted by: fossil_digger [x] - (76.185.179.---)
Date: March 26, 2012 04:37PM
damn! what was i thinking? (*facepalm*)eye rolling smiley(*facepalm*)
Posted by: woberto [x] - (49.185.128.---)
Date: March 26, 2012 09:24PM
Armageddon!
No wait, that was a gerbil, wasn't it?
Posted by: pro_junior [x] - (Moderator)
Date: March 26, 2012 11:19PM
haha yeah..what was his name? raggert?
Posted by: woberto [x] - (144.136.97.---)
Date: March 27, 2012 04:20AM
Cooter in Ohio... [www.youtube.com]
Posted by: pulse [x] - (Moderator)
Date: March 30, 2012 09:31PM
Rabble! Rabbble rabble rabble rabble!
Posted by: pulse [x] - (Moderator)
Date: July 06, 2012 07:02AM
So.. who here has any technical skills (enough to install linux and do some specific config options), and is willing to receive and potentially send a package for me? smiling smiley
Your Name: 
Subject: 
Message: