Administrative Maintenance

Posted by: pulse [x] - (Moderator)
Date: November 30, 2010 08:02PM
Hi all,

Over the past day or so we've had to undertake some significant administrative maintenance to both plus613 and porn613. This involved the complete rebuild of the database servers as well as moving all our images between different image farms. In addition to rebuilding the database servers themselves, we've also changed the database format to one that is capable of handling the large numbers involved in these sites with 10s of millions of hits, votes, images, etc.

This should hopefully result in an increase in both sites performance, along with an increase in ease of maintenance for DK and myself. The DB servers were out of disk space so it's been a juggling act for the past 6 months to keep everything online; which we've not always managed.

Apologies for the downtime, hopefully that should be the end of it (for now anyway). If you notice anything strange in the next few days please post here and we'll investigate it.

Cheers!
^p
Posted by: fossil_digger [x] - (76.185.180.---)
Date: November 30, 2010 08:05PM
Lando's purdy weird. spinning smiley sticking its tongue out
Posted by: pro_junior [x] - (Moderator)
Date: November 30, 2010 08:13PM
can't add pics...
Posted by: fossil_digger [x] - (76.185.180.---)
Date: November 30, 2010 08:15PM
oh yeah, i forgot about him too ^^^^^^^
Posted by: pro_junior [x] - (Moderator)
Date: November 30, 2010 08:17PM
your mom remembers me... (*finger4*)
Posted by: fossil_digger [x] - (76.185.180.---)
Date: November 30, 2010 08:23PM
refers to you as "vienna sausage". smiling bouncing smiley
Posted by: pro_junior [x] - (Moderator)
Date: November 30, 2010 08:32PM
hrm guess maybe her memory is starting to slip...you may not recognize her when you get home, I shaved her back.
Posted by: fossil_digger [x] - (76.185.180.---)
Date: November 30, 2010 08:33PM
oooooooooo, you're stubby, my mistake.
Posted by: pro_junior [x] - (Moderator)
Date: November 30, 2010 08:53PM
I'm not going to show it to you, stop asking...
Posted by: fossil_digger [x] - (76.185.180.---)
Date: November 30, 2010 09:21PM
i have a telescope. thumbs down
Posted by: Mrkim [x] - (71.164.244.---)
Date: November 30, 2010 10:10PM
Ok, ok, you two kiss and make up drinking smiley

Hey, hey .... don't look over here! No this is NOT a camera!

Ok, fuckit, yeah, it IS a camera so ..... look at the birdie (*butt*)


Glad to see you and DK are still kickin it dude. Thanks for the heads up and ..... We Luv U Man rock on
Posted by: ORLANDO399 [x] - (Moderator)
Date: November 30, 2010 11:47PM
Sound's like their married smiling bouncing smiley
Posted by: pulse [x] - (Moderator)
Date: December 01, 2010 12:30AM
You're all weird...
Posted by: Mrkim [x] - (71.164.244.---)
Date: December 01, 2010 12:40AM
Hey, hey now, let's not get personal about it (*binladen*)

After havin a 2 day long runnin battle with a buncha theists over an atheist billboard in NJ I'm all full of piss an vinegar ..... wanna feel smiling bouncing smiley
Posted by: quasi [x] - (208.78.130.---)
Date: December 01, 2010 07:33AM
Thanks guys!
Posted by: pro_junior [x] - (Moderator)
Date: December 01, 2010 07:59AM
Posted by: fossil_digger [x] - (76.185.180.---)
Date: December 01, 2010 10:49AM
apologies to the anon and his 2 pics that i stepped on with my last set.
Posted by: pro_junior [x] - (Moderator)
Date: December 01, 2010 11:32PM
Unable to post comments on recent pics
Posted by: woberto [x] - (1.44.81.---)
Date: December 04, 2010 05:48PM
I still can't get anything other than the forum. I think I'm going to cry...
Posted by: pulse [x] - (Moderator)
Date: December 05, 2010 02:52AM
Hmm? Everything should be okay.. what happens if you just go to [plus613.net]?

Tried clearing browser cookies and all that stuff?
Posted by: woberto [x] - (114.74.24.---)
Date: December 05, 2010 06:23AM
error running: Field 'last_hit' doesn't have a default value
Cookies cleared and tried different browsers.
*
Ever since I "swappedus to Optus" there have been DNS issues. I'll try again later.



Edited 2 time(s). Last edit at 05/12/2010 07:05AM by woberto.
Posted by: ORLANDO399 [x] - (Moderator)
Date: December 05, 2010 10:37AM
Same thing here
Posted by: ORLANDO399 [x] - (Moderator)
Date: December 05, 2010 10:38AM
I've tried firefox,ie,and chrome and still nothing
Posted by: fossil_digger [x] - (76.185.180.---)
Date: December 05, 2010 11:32AM
i have no problems, but i don't run winblows.(*butt*)
Posted by: quasi [x] - (208.78.130.---)
Date: December 05, 2010 12:46PM
I not only have windows but I'm still limping along with a dialup connection yet things seem to be working fine.
Posted by: fossil_digger [x] - (76.185.180.---)
Date: December 05, 2010 01:00PM
maybe 'berto and 'lando need to downgrade to dial up. smiling bouncing smiley



Edited 1 time(s). Last edit at 05/12/2010 01:00PM by fossil_digger.
Posted by: Mrkim [x] - (71.164.244.---)
Date: December 05, 2010 01:01PM
It's just running slow as hell on my end. It took 20+ seconds to refresh the Gallery mail page and another 20+ to get here to the forums disappointed smiley
Posted by: DarkKlown [x] - (Moderator)
Date: December 05, 2010 07:11PM
the last_hit bug is fixed now.

the problem is we've switched over to innodb and even tho innodb SHOULD allow empty fields it cracks the shits with certain types.. in this example INT... you can't have a INT with nothing as the value.. you have to have 0.. but myisam allows empty values for int fields.. it's all very stupid..
Posted by: woberto [x] - (110.22.83.---)
Date: December 05, 2010 09:27PM
And then there's the way it rounds floats...
Posted by: woberto [x] - (110.22.83.---)
Date: December 05, 2010 09:29PM
error running: Field 'last_url' doesn't have a default value
Your Name: 
Your Email: 
Subject: 
Message: