Posted by: Placelowerplace [x] - (Moderator)
Date: September 11, 2008 03:32AM
what is this worm crap and why is there no 'new' for this dad gum forum plus613. all the other choices say 'new' except for plus613. and why I say why can't I save a pic in IE7?? I mean budhist priest already!!!!!!
Posted by: zxz555 [x] - (83.108.5.---)
Date: September 11, 2008 04:25AM
the worm is a nice feature, the graph I can't get to see because i'm too lazy to look for a pic that has a voting history. I would like to see votes grouped on the graph into registered users and anons, maybe even individual user names. I threw the net out into the mind-ocean and that was the thought I caught.
Posted by: DarkKlown [x] - (Moderator)
Date: September 11, 2008 07:43PM
Place: try setting your timezone here.. i've cleared your flags so everything should show up as new, in theory, or maybe new stuff from now on will show up as new.. dunno how the forum works..
Posted by: DarkKlown [x] - (Moderator)
Date: September 11, 2008 08:46PM
place: i don't understand why you can't save a image. are you just annoyed that you have to name the file yourself rather than it being called something? Nowadays i bounce between a debian desktop and a mac laptop so i don't have access to IE.
Posted by: quasi [x] - (208.78.130.---)
Date: September 11, 2008 09:11PM
I have IE and I can save with no problem, just have to name 'em and I change the file format to jpg to reduce it's size. Not a big deal.

Pehaps placelowerplace has to find a planehigherplane in order to be one with plus.
Posted by: Placelowerplace [x] - (Moderator)
Date: September 11, 2008 11:57PM
yeah, why is it when I have a problem I am the bad guy spoil sport? so now every topic in forum has new but the front forum page doesn't show a single new? Every thing saves fine before the code change, not saying you should go back to the old code. I am telling you there is a problem. In IE all px show up untitled.bmp. In Firefox the save picture function will save as a .jpg with just the number, no preface of www.plus613.com.xxxxx.jpg.
In crome it save the jpg as it did before the code update.

the forum issue. "new" does not show up on the front page of the forum labeled plus613. admin it does and everything else general chatter does, but NOT plus613.

now what ever you did to my profile every topic in every forums says new. but not on the forum front page.

annoyed yes, not because I can or can not save something, but for the reason of being told to tell you if something is wrong and then told I am the reason it is wrong, that fucking annoys me. Makes me sorry for trying to help.
Posted by: woberto [x] - (121.91.40.---)
Date: September 12, 2008 12:20AM
Muahhahhhh!
Posted by: Placelowerplace [x] - (Moderator)
Date: September 12, 2008 01:55AM
karma sucks, berto, your turn is coming
Posted by: DarkKlown [x] - (Moderator)
Date: September 12, 2008 02:40AM
i'm not complaining about fixing.. i'm just trying to understand the problem.. dont get all upset thinking i think your a bad guy i appreciate the feedback.. the reason the new system is in place is to stop 'the red x' from appearing.. and the problem with just tacking a filename onto the end of the redirect so browsers behave properly is from what appears to be a bug with the webserver we use in the way it handles . characters. I'm waiting on a new release as i don't really feel like diving into how it handles it's regex parsing. If the new version doesn't resolve the problem then i'll take a closer look.
Posted by: woberto [x] - (121.91.40.---)
Date: September 12, 2008 04:00AM
D'OH!



Edited 1 time(s). Last edit at 12/09/2008 10:22PM by woberto.
Posted by: Placelowerplace [x] - (Moderator)
Date: September 12, 2008 03:50PM
shows new on the fron page for plus613 now. at least this time, will keep an eye on it
Posted by: pro_junior [x] - (24.21.92.---)
Date: September 12, 2008 06:20PM
just clicked on forum...
on main forum page it did not show new next to the 'plus613.net' forum group,
clicked on it anyway and found 'new' next to 'new code base' topic...
i.e. it still not be work right...
Posted by: DarkKlown [x] - (Moderator)
Date: September 12, 2008 10:33PM
The problem could be simply a cache issue. If you load plus613.net/forum/ and then click below then go back to /forum/ without closing your browser it will pull the page from cache as the size wont have changed.
Posted by: Placelowerplace [x] - (Moderator)
Date: September 13, 2008 12:22AM
seems to be working fine now for me
Posted by: woberto [x] - (123.200.254.---)
Date: September 13, 2008 12:51AM
The old "shift+refresh" worked for me when the first change was made, as DK suggested earlier.
Posted by: Placelowerplace [x] - (Moderator)
Date: September 13, 2008 01:19AM
well good for you woberto! you deserve a cookie. I imagine you felt rather jolly jack splendid after that! gee, to have just seen the shining look of happiness on your face could have softened the hearts of so many tortured souls. eye rolling smiley
Posted by: pro_junior [x] - (24.21.92.---)
Date: September 13, 2008 01:41AM
tried ctrl+alt+left arrow and that did the trick winking smiley
Posted by: Placelowerplace [x] - (Moderator)
Date: September 13, 2008 03:47AM
Warning: unlink(/tmp/dc55344105d71c5cfb74b5aec6b9597b.lock) [function.unlink]: No such file or directory in /home/plus613/public_html/includes/sql.php on line 78

Warning: Cannot modify header information - headers already sent by (output started at /home/plus613/public_html/includes/sql.php:78) in /home/plus613/public_html/3rdparty/phorum-5.2.8/include/api/user.php on line 2142
Posted by: DarkKlown [x] - (Moderator)
Date: September 13, 2008 04:47AM
as stated before with this bug, it's only viewable by administrators and nothing can be done about it due to shitness with php
Posted by: Placelowerplace [x] - (Moderator)
Date: September 13, 2008 08:43PM
Thats pHp and not pLp drinking smiley
Posted by: fossil_digger [x] - (76.185.240.---)
Date: September 14, 2008 01:01AM
stp
Posted by: fossil_digger [x] - (76.185.240.---)
Date: September 15, 2008 01:09AM
mpg
Posted by: zxz555 [x] - (83.108.9.---)
Date: September 15, 2008 05:55AM
STD
Posted by: woberto [x] - (123.200.195.---)
Date: September 15, 2008 09:18AM
:EOF

(DK knows)
Posted by: fossil_digger [x] - (76.185.240.---)
Date: September 15, 2008 12:27PM
THC
Posted by: Placelowerplace [x] - (Moderator)
Date: September 15, 2008 02:38PM
Why don't you all go over to the one word story forum, now
Posted by: fossil_digger [x] - (76.185.240.---)
Date: September 15, 2008 10:36PM
ok plp
Posted by: pro_junior [x] - (24.21.92.---)
Date: September 15, 2008 11:32PM
yeah
Posted by: ORLANDO399 [x] - (Moderator)
Date: September 16, 2008 12:02AM
ummmmmm
Posted by: pro_junior [x] - (24.21.92.---)
Date: September 16, 2008 12:07AM
careful...
Your Name: 
Your Email: 
Subject: 
Message: